PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

It is ALL LOCKED UP!

  1. Everything was working good and then i installed the captcha to my settings and to both of my forms, now the forms work and run right... but now not only can i not edit them but i cant even create a new form in the program.

    So I uninstalled the plugin went into my data base and dropped the 7 or 9 wp-rg tables i seen went back and re-uploaded the plugin to have a fresh start and say good buy to the captcha, and after I did the install when i went back to settings to put in my information in... it was all there already.

    So i went back to the NEW FORMS area again to see if i could develop a new form and it is still all locked up. the navigation menu on the right side of the page that contains the elements is not folding up like it used to it is FULLY EXPANDED OUT all the way down and locked up, i can click on any of the elements and they will come over to the left side of the page but they are not editable and there is no save button anymore.

    How DO YOU FULLY REMOVE your data from my data base so i can start over (what tables exactly) or is there a fix to the problem that i have tried to enplane to you.
    To remake my 2 forms will take me hours that i don't want to spend on this, so a fix instead of a purge would be nice.

    Since my end is all locked up im paying now for a dead horse... so without a fix im out a years worth of the feature some one please help...

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  2. Apparently you gave me a copy that was only good for a set amount of time before expiring and locking up. I upload my zip file (you sold me) to another server and uploaded it into another WordPress (fresh install) platform with no theme but default and to plugins but what came with fresh install and...

    My copy after install you sold me... was in the same locked up manner there as it was on my other server (i have an account with hostmonster.com and ipower.com) and i did not INSTALL MY KEY there ether, I was worry that i might void my copy but it shouldn't manner because it did not act locked up on my other server before i installed my key

    I trouble shot this matter all the way down to im sure my download was set to expire just like the option you have on the form itself.

    Please send me a fix or give me the EXTRA information it will take for me to COMPLETED wipe you from my database so i can try a FRESH INSTALL and move on or charge back my cc.

    I payed for this to function to work and if it were free i could expect to have to go in circles to try to find the answers one would need get it to work but that not in this case and i don't see paying another $150 for a line to talk to you when i would pay for the phone call...

    You have a wonderful system here when it is working so a fix would be nice, if not please at least let me know something soon, so if there is not i can move on down the road and get the job done that i need done somewhere???

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  3. There is no support on the weekends as detailed in the sidebar on every forum page:

    Note: Our forum support hours are Monday through Friday, 9AM to 6PM EDT (UTC/GMT-4). Please allow adequate time for a response to your inquiry. Thank you.

    I will bring this to the attention of the people who will be able to help you with it on Monday. Thank you for your patience.

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  4. Ok,
    So i tried the key in the 2nd fresh install and the form system is still in the locked up manner, the elements menu that you have to open to select witch element you want is still completely expanded out and to have whats going on to be happening one 2 different servers on 2 different platforms means it is on your end and not mine, i would please like a fix or ansewer on the data base cleaning soon

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  5. The license key is stored in the wp_options table with the key of rg_gforms_key. If you delete that key and drop the tables and reinstall the plugin, you will have a fresh start. However, I don't believe that is going to fix your problem.

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  6. I have the same problem with no support or answer to help fix my problem. Please HELP!!!

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  7. As I mentioned initially, there is no support on the weekend.

    Your issue is due to something in your installation. It could be from a theme or plugin conflict. You can test for those by following these instructions http://rkt.gs/testing

    It could be from an old version of WordPress. Please be sure you are using WordPress 3.5. Gravity Forms is designed to work with the latest WordPress version.

    It could also be due to limited memory in your installation on your server. Please post how much RAM is available to both PHP and WordPress.

    Your copy of Gravity Forms will never expire. The download link in your registration email is time-limited, but you can always log in to the forums here and click Download Gravity Forms and download a fresh copy. Additionally, your license key is always available on your profile page.

    This information is also available in this sticky post at the top of the forums:
    How to Upgrade, Find Your License Key & Re-Download Plugin Files

    Please start by checking for theme and plugin conflicts, and ensure that the version of WordPress is 3.5 and Gravity Forms is 1.6.11. Thank you.

    Finally, if you post a link to your site where Gravity Forms is installed and active, we can check for obvious conflicts on the front end. The same conflicts may exist in the back end and may be why you are having trouble with the form builder.

    Posted 7 years ago on Monday January 7, 2013 | Permalink
  8. I have had a simular problem. I used "Admin Menu Tree Page View". I deactivated it and the problem disapeard.

    Posted 7 years ago on Friday January 11, 2013 | Permalink
  9. Thank you for posting your findings. I have heard a couple of reports of that plugin creating an issue, but I have not been able to recreate it myself.

    Posted 7 years ago on Friday January 11, 2013 | Permalink
  10. I changed my name from http://www.mobileyet.net to http://www.uprighthost.com I have updated my account with you but i think you need to reset my accout, Even since i updated my account with you it is still locked up again since i have changed my name

    Posted 7 years ago on Tuesday January 22, 2013 | Permalink
  11. Never mind i turned off my plugins and the form works now

    Posted 7 years ago on Tuesday January 22, 2013 | Permalink
  12. Here was the conflict,

    WP Security Scan
    Perform security scan of WordPress installation.
    Version 3.0.9 | By WebsiteDefender | Visit plugin site

    Posted 7 years ago on Tuesday January 22, 2013 | Permalink
  13. Thank you for posting the name of the problem plugin Victor.

    Posted 7 years ago on Tuesday January 29, 2013 | Permalink

This topic has been resolved and has been closed to new replies.