PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Javascript in the Backend doesn't work

  1. Hi,
    some important features in the backend don't work. In the editor on the left the tooltips don't appear, on the right it's not possible to minimize the selection fields - so the bottom fields aren't visible. In the form preview the form doesn't show up. I didn't test more functions - but to me it seems to be a defect of javascript; in the status line I always receive javascript() void.
    WP 3.1.3, German language, working with Headway, permissions on the server set to 777.
    What I tried: Deactivation & reactivation of the plugin; deactivation of the other plugins (except Headway); reinstallation. Nothing helps.
    Any idea? Thanks!

    Posted 8 years ago on Saturday July 2, 2011 | Permalink
  2. I just recently had a problem with the tooltips not working in the admin, and it was a JavaScript conflict with another plugin. I removed the offending JavaScript from the other plugin and the tooltips started working again. I had the exact same symptom (status line showed javascript() void.)

    Here's how to test for plugin and theme conflicts:
    http://www.gravityhelp.com/forums/topic/testing-for-themeplugin-conflicts

    Since you already deactivated all the plugins, you might want to try the default theme and see if the problems go away.

    Posted 8 years ago on Saturday July 2, 2011 | Permalink