PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Label Above Inputs not working

  1. Please forgive me, I'm a newbie with Gravity Forms...

    I'm creating a multi-page form, and in the form settings I chose Label Placement - Top Aligned - Above Inputs. However, it doesn't seem to work, they still show below the inputs.

    I'm using Headway 3.1.2 to build my site. Here's a link to my site...

    Posted 9 years ago on Saturday May 19, 2012 | Permalink
  2. I'm seeing your labels top-aligned above the inputs, did you get this sorted out already?

    Posted 9 years ago on Saturday May 19, 2012 | Permalink
  3. Maybe it's my computer, but the labels such as first and last name are below the input boxes, not above them.

    Posted 9 years ago on Saturday May 19, 2012 | Permalink
  4. It's the same on my computer and when I ran some tests. I think its the fact that you are using the Name/Address preset fields and those don't offer the option for the labels (input descriptions is what I believe you are referring to) to be placed above the input fields.

    If you switch the Name: Name Format dropdown to Simple you can place the label above the input field but by default it won't move from being displayed under.

    Posted 9 years ago on Saturday May 19, 2012 | Permalink
  5. Ah, the sub-labels. Your best bet is to use jQuery to move those. See this thread for some info:

    Posted 9 years ago on Sunday May 20, 2012 | Permalink
  6. rdueck. i am using a template from mysitemyway the same as you are. I seem unable to work out how you have placed the field names above the entry boxes (as mine are placed below and look confusing: here is my url

    Could you please explain to me how that was done as none of the fields i'm using have the option to change the placement of the input labels


    Posted 9 years ago on Saturday September 22, 2012 | Permalink
  7. OK I have the answer......... Thanks!

    Posted 9 years ago on Sunday September 23, 2012 | Permalink

This topic has been resolved and has been closed to new replies.