PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Latest Gravity Forms (1.7.2) does not let me edit form fields in Chrome on OS X

  1. Just letting you know, in the latest version of Chrome on Mountain Lion I can no longer go into any of my forms and click on anything. I get to the form page, and I can't click any of the fields to edit their settings nor can I click in the sidebar (Standard Fields, Advanced Fields, etc).

    It does however work in the latest Firefox. I have not had the chance to test in other browsers.

    Thanks,

    Posted 7 years ago on Friday April 26, 2013 | Permalink
  2. David Peralty
    Administrator

    I have the same set-up, and things in Chrome work fine for me. Can you try turning on No Conflict mode in Forms -> Settings please?

    Posted 7 years ago on Friday April 26, 2013 | Permalink
  3. Experiencing the same issue here and found the strangest fix. Editing form fields didn't work in Chrome - js error of "gform is not defined" when a field edit link is clicked. I was also able to confirm that Firefox and IE10 work fine.

    I enabled noconflict as suggested, and the JS bugged out even harder - some WP script threw an error and the light blue boxes that normally appear when hovering on a field wouldn't even show.

    Then I disabled noconflict... and everything worked.

    EVERYTHING. I'm so confused.

    Posted 7 years ago on Tuesday May 14, 2013 | Permalink
  4. David Peralty
    Administrator

    Sounds like a plugin conflict was creating issues. I'm glad it got sorted out, but in the future, you'll likely have to go through our Plugin/Theme conflict check troubleshooting steps to isolate the issue.

    Posted 7 years ago on Tuesday May 14, 2013 | Permalink