PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Logged in VS Public view

  1. Strange issue I'm having, and I'm really clueless on what is causing it. Here's a screenshot:
    http://twitpic.com/1095us/full

    Basically, my forms look completely different when I'm logged in vs the public view. Same issue in Safari and Firefox.

    Is this something that I screwed up?

    Posted 9 years ago on Friday January 29, 2010 | Permalink
  2. Gravity Forms doesn't do this by default and is unique to your site only so this is something that your theme (or another plugin) is doing.

    Screenshots don't help too much in determining what could be the issue. The best way to resolve your issues will be to contact us via our Contact Us form and provide a login to this site.

    We can then take a look and see why you are experiencing these problems.

    They are unique to your site, and not issues other users are experiencing (including other Thesis users).

    Posted 9 years ago on Friday January 29, 2010 | Permalink
  3. Gravity Forms doesn't do this by default and is unique to your site only so this is something that your theme (or another plugin) is doing.

    Screenshots don't help too much in determining what could be the issue. The best way to resolve your issues will be to contact us via our Contact Us form and provide a login to this site.

    We can then take a look and see why you are experiencing these problems.

    They are unique to your site, and not issues other users are experiencing (including other Thesis users).

    Posted 9 years ago on Friday January 29, 2010 | Permalink
  4. Just wanted to let you know that it was apparently some sort of wierd issue with Hyper Cache. Even though I had cleared the cache / disabled & re-enabled HC yesterday, it did nothing. I did the same thing again today, and like magic, it seems to be working exactly as it should.

    Thanks for your quick answer, as it led me to look at everything else.

    Posted 9 years ago on Saturday January 30, 2010 | Permalink

This topic has been resolved and has been closed to new replies.