PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

MailChimp and PayPal Addons asking for registration information

  1. royalston
    Member

    For some reason, in my list of plugins, the MailChimp and PayPal addons are giving me the message, "Register your copy of Gravity Forms to receive access to automatic upgrades and support. Need a license key? Purchase one now." However, the main Gravity Forms plugin does not have the same message. When I click on the "register" link, all of the information is correct. I saw a similar issue on the forum, but it was dated a few months ago and seemed to be related to your server changes. What should I do?

    Thanks,
    Roy

    Posted 9 years ago on Thursday March 24, 2011 | Permalink
  2. Roy,
    We did have a small issue with our key validation system, but it should be resolved now. If you still see "Register Gravity Forms" message on the plugins page, let me know.

    Posted 9 years ago on Thursday March 24, 2011 | Permalink
  3. royalston
    Member

    Now I get this error message, "Gravity Forms 1.5 is required. Activate it now or purchase it today!"

    Posted 9 years ago on Thursday March 24, 2011 | Permalink
  4. royalston
    Member

    Sorry, I was running 1.5 rc3. When I upgraded, the last message went away. Thanks!

    Posted 9 years ago on Thursday March 24, 2011 | Permalink

This topic has been resolved and has been closed to new replies.