PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

make number field accept european number format

  1. When I do this 50.000,00 it gives me error even 5.000.000 in number field.

    Can anyone help me to have a solution for this?

    Posted 8 years ago on Wednesday June 26, 2013 | Permalink
  2. ryanmacdesign
    Member

    You have the option to use a comma or a dot as the decimal separator. When using the number field, it sounds like you want to select the following number format: 9.999,99. This should not produce any errors when entering: 50.000,00.

    Posted 8 years ago on Wednesday June 26, 2013 | Permalink
  3. @ryanmacdesign where can I find this "option" are you referring to? I already set also the currency in settings of gravity forms to euro but still it's same error.

    Posted 8 years ago on Thursday June 27, 2013 | Permalink
  4. Richard Vav
    Administrator

    The option is on the fields properties panel as shown here http://i.imgur.com/9ZCKyqY.png?1

    Regards,
    Richard

    Posted 8 years ago on Thursday June 27, 2013 | Permalink
  5. wow... thanks Richard I'm so stupid not seeing this.

    Posted 8 years ago on Thursday June 27, 2013 | Permalink

This topic has been resolved and has been closed to new replies.