PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Max characters bug

  1. On only one page of my website, the max characters notification is appearing twice under its field in my sidebar widget form. The only thing different about this page is that it's the only one to contain both the sidebar widget with a form in it, and a Gravity Form on the page itself.

    Help?!

    Here's a link to the problem page: http://www.meridithbaer.com/contact

    If you go to any other page, you'll notice the widget is fine...

    Thank you,
    Adam

    Posted 8 years ago on Tuesday February 28, 2012 | Permalink
  2. I get the same thing as well when I put the form in a lightbox, however it shows up 20 or 30 times! is there a way to just turn that notification off?

    Posted 8 years ago on Wednesday February 29, 2012 | Permalink
  3. Harelin
    Member

    I have the same issue with a FancyBox as well. It appears 10+ times if I have AJAX off, and only 2 times when I turn AJAX on. Placing it on a second page also seems to affect the number of times it appears. Additionally, I've noticed that if, for example, you're working with a Paragraph Text field, and you place a second identical field next to it (but mark it visible to Admin Only) it resolves the issue yet causes errors elsewhere in the page (no AJAX functions outside of the FancyBox when I close it). Very weird behavior.

    Posted 8 years ago on Wednesday February 29, 2012 | Permalink
  4. Nantyliana
    Member

    Hi I am having the very same issue but with all my forms. I already deactivated all plugins on my site but still does the same. All forms with limited input text are showing character counter three times bellow. Has anyone fixed their problem yet?

    Posted 8 years ago on Thursday March 1, 2012 | Permalink
  5. This seems to be an issue when multiple forms are on one page. I have the same problem. I hope it can be fixed soon. It's kind of embarrassing to display my forms like this.

    Posted 8 years ago on Thursday March 1, 2012 | Permalink
  6. It will be fixed in the next release and it is an issue we've only seen in situations where multiple forms with multiple paragraph fields with the character count enabled are displayed on a single page.

    We will be releasing an update to Gravity Forms tomorrow that will resolve this as well as some other 1.6.3 release bugs. Keep an eye out for it via automatic update and the release announcement on the blog and twitter.

    Posted 8 years ago on Thursday March 1, 2012 | Permalink
  7. There is an updated version of Gravity Forms available on the Plugin Downloads page, v1.6.3.1.2. This release resolves the max characters bug described in this thread when displaying multiple forms. You can download that version and install manually to resolve the issue right now.

    You can download it here:

    http://www.gravityhelp.com/downloads/

    We will be releasing this via automatic update as v1.6.3.2 tomorrow. But we are making it available now for those that need it now. Be sure to update via automatic update when we release via it also as we may include additional changes.

    Posted 8 years ago on Thursday March 1, 2012 | Permalink

This topic has been resolved and has been closed to new replies.