PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Messages aren't received

  1. I have a gravity form set up on my WordPress site and I'm trying to send to two different email accounts with no luck. I've installed the WP-Mail-SMTP plugin.

    The first account is a GoDaddy account. It receives the test messages that I send through the WP-Mail-SMTP plugin, but will not receive any submissions through the forms.

    The second account is an AOL account and doesn't receive any message; not from the test nor the notification.

    I know things are working because I have bcc'd myself on the forms (using a gmail account) and I receive the messages just fine.

    Any suggestions on how to fix this?

    Posted 9 years ago on Thursday April 26, 2012 | Permalink
  2. Do you have the emails separated by commas? Have you checked for theme/plugin conflicts yet?

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 9 years ago on Friday April 27, 2012 | Permalink
  3. Thanks for the suggestions. I just checked for theme conflicts and I'm waiting to hear back if that solved the issue, if not, I'll try resolving plugin conflicts. I only have one other plugin installed so that shouldn't be a problem.

    The email addresses are separated by a comma.

    Posted 9 years ago on Friday April 27, 2012 | Permalink
  4. I had one of the email addresses spelled incorrectly, which caused the form to not send to either person.

    Posted 9 years ago on Friday April 27, 2012 | Permalink
  5. Ah, so you are good to go I take it?

    Posted 9 years ago on Friday April 27, 2012 | Permalink