PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

More than 10 Checkboxes?

  1. I've searched the forum quickly, but didn't see anyone having a similar issue.

    I can't add a 10th checkbox item without it appearing as a duplicate of the first item in the notifications panel and email.

    Everything works fine on the editor/designer side, but once in the notifications area, the "Insert Form Field" dropdown displays Items #1-9, then #1 again. Item #10 is never displayed in the dropdown lists. If I manually add the token:

    {ItemOne:13.1} {ItemTen:13.10}

    Then Item #10 appears in the email in place of Item #1, but Item #1 is never displayed.

    However, Items 11 and 12 seem to work just fine. Weird, right?? Anyone see anything similar to this? I've tried deleting and removing Item #10, and the entire checkbox block, but without success. Thanks in advance!

    -B.Hall

    Posted 9 years ago on Sunday June 20, 2010 | Permalink
  2. What version of Gravity Forms are you running? You can find this from either the Plugins page or Forms > Settings.

    Posted 9 years ago on Sunday June 20, 2010 | Permalink
  3. 1.2.2

    I know there's a newer version out there, but WordPress doesn't seem to be recognizing that - I'm not getting the auto-upgrade alert. I tried installing the ZIP file manually, but it says the plugin already exists. I didn't want to delete the old version, in case my forms, configs and data were lost.

    Posted 9 years ago on Sunday June 20, 2010 | Permalink
  4. It is a bug in that version of Gravity Forms that you are running. You will need to upgrade.

    If auto-upgrade isn't working it is most likely due to the license key not being entered correctly on the Settings page. Double check that it is entered correctly by re-adding it, be sure not to include any extra spaces or characters before or after the key itself and then save the Settings page. Then go to the plugins page, if an update doesn't appear, click on the the Plugins navigation link again to force it to reload and check for updates again.

    If you have to install via FTP simply overwrite the plugin files with the updated version.

    You won't lose your forms, configuration or data. Those are stored in the database and not on the filesystem.

    Posted 9 years ago on Monday June 21, 2010 | Permalink
  5. Hmm, I re-entered my developer key and still nothing. I went ahead and manually uploaded the files and that seemed to do the trick.

    Thanks for the help!

    Posted 9 years ago on Tuesday June 22, 2010 | Permalink

This topic has been resolved and has been closed to new replies.