PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Move Field Description Names

  1. gavwebster
    Member

    How do I move the field description names to above the input boxes, like on this site. At the moment they are positioned to the left of the input boxes and appear squashed. I'm using woothemes, does anybody know a bit of css code that I can add to the custom css?

    Thanks, Gavin

    http://www.eventchildcare.net/quote-form/

    Posted 9 years ago on Wednesday July 21, 2010 | Permalink
  2. If you look on line 567 of your theme's style.css file, there is a float:left property for the labels. If you disable that, the labels will move back to the position above the fields.

    screenshot

    Woothemes introducted some theme-specific Gravity Forms styles into all of their themes recently. Apparently, this styling is what they thought looked best for this theme.

    http://www.woothemes.com/2010/06/woothemes-gravity-forms/

    Posted 9 years ago on Wednesday July 21, 2010 | Permalink
  3. heatherpizzi
    Member

    Ok I have to opposite problem. I would like the labels to be on the left and they are forcing to the top and making the formatting all whack. I've turned CSS styling off and it is still a bit crazy. Thoughts?

    Move Field Description Names

    http://www.dtkinc.com/contact/employment

    Posted 9 years ago on Friday July 23, 2010 | Permalink
  4. You've turned off the "output CSS" option? That's why the current formatting is all "whack".

    So, if with the CSS turned on you were having label placement issues, it's something in your theme. I can't tell what it is with the default CSS disabled, so if you want to re-enable that, I'll be happy to take a look again and see what I can find.

    Posted 9 years ago on Friday July 23, 2010 | Permalink
  5. heatherpizzi
    Member

    Sorry ti took me a while to respond. I had some host issues and had to move the site. It is back up and still having the issue with the form. So I've re-enabled CSS. Can you tell now? Let me know if you need more information to identify the issue:

    http://www.dtkinc.com/contact/employment

    Posted 9 years ago on Thursday August 5, 2010 | Permalink
  6. The CSS path is wrong. It's not resolving to anything.

    http://www.dtkinc.com/wp-content/plugins/gravityforms2/css/forms.css?ver=3.0

    404 page

    You can see it isn't working and is returning a 404 error. I'm curious why there is a "gravityforms2" in the path as well. Also, when I try pathing to what would be the normal file path for the forms, I get nothing there.

    http://www.dtkinc.com/wp-content/plugins/gravityforms/css/forms.css?ver=3.0

    404 page

    It looks like something screwy with your installation. I would delete the plugin and re-install the latest version. You're safe deleting the plugin files, the forms are stored in your database and will still be there.

    Give that a shot and see how it goes.

    Posted 9 years ago on Thursday August 5, 2010 | Permalink
  7. heatherpizzi
    Member

    Ok. I deleted the plugin and re-installed the new one. Still having the same issue. Any more thoughts?

    Posted 9 years ago on Friday August 6, 2010 | Permalink
  8. heatherpizzi
    Member

    Ok. I've fixed it. for some reason, when I was adding the filesto the "Plugin" folder it would force adding a consecutive number at the end of the folder name even thought I had deleted the previous install.

    I just manually renamed the folder "gravityforms 2" to just "gravityforms" and it worked!

    Thanks,

    Posted 9 years ago on Friday August 6, 2010 | Permalink
  9. It looks like your form is formatted properly now. If you're not seeing it, you may need to clear your browser cache and reload the page.

    screenshot

    Posted 9 years ago on Friday August 6, 2010 | Permalink
  10. Wonderful. Thanks for the update.

    Posted 9 years ago on Friday August 6, 2010 | Permalink

This topic has been resolved and has been closed to new replies.