PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

My Form has bullets and I've followed the process outlined in FAQ

  1. So my forms have bullets on them and I have no idea how to remove them. I have followed the suggested course of action outlined in the FAQ. Here is a link to my form
    http://www.visualpassion.me/forms-info/boudoir-client-questionaire/

    Any feedback will be greatly appreciated

    Posted 8 years ago on Friday April 19, 2013 | Permalink
  2. Drop this in to your theme's stylesheet as well:

    [css]
    body .gform_wrapper form .gform_body ul li::after {
    border: 0;
    }

    That will do the trick.

    Posted 8 years ago on Friday April 19, 2013 | Permalink
  3. That definitely did the trick! Thanks
    Now I have one more issue. Although the bullets are fixed my form content all shows up on the same line. For example, when it asks for name you have the entry box, but "first:" is directly beside it. Its supposed to show up under. Everything else is that way also. I appreciate all the help

    Posted 8 years ago on Friday April 19, 2013 | Permalink
  4. When inspecting, I'm not seeing any of our styles included in the inspector. Do you have our stylesheet set to output in your Gravity Forms settings page?

    Are you running any kind of caching plugin(s)?

    Try running through a theme/plugin conflict test to see what might be causing the issue if none of the above help?

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 8 years ago on Friday April 19, 2013 | Permalink
  5. Yes I am running W3 Total Cache. I deactivated this plugin and it fixed the issue. However, my site runs particularly slow without the Cache plugin. Does the Gravity form not work with caching plugins?

    Posted 8 years ago on Saturday April 20, 2013 | Permalink
  6. Richard Vav
    Administrator

    It's not that Gravity Forms doesn't work with caching plugins but issues can arise when using the minify css and js features, correct me if I'm wrong but W3TC allows you to exclude specific files and pages, so you can re-enable the plugin but try excluding Gravity's forms.css from minification and see if that makes any difference

    Regards,
    Richard
    --
    Just another member of the community helping out where I can

    Posted 8 years ago on Saturday April 20, 2013 | Permalink