PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

New forms not previewing or displaying on pages

  1. backburner
    Member

    I'm have a form on my site working using the instructions from this thread: http://www.gravityhelp.com/forums/topic/my-wp-geo-mashup

    This form works great and does everything I need it to do. Here is the working form: http://wanderinglighter.com/i-found-a-lighter/

    Now I'm trying to use GF to update my contact page form but I can't get the new form to preview or display on a page. Both cases give me the error: Oops! We could not locate your form.

    I tried uninstalling and reactivating the plugin. When I reactivated I first rebuilt my working form (the one linked above) and it still works. Any new forms still return the "Oops!" error. I'm not sure what else to try.

    Appreciate any suggestions.

    Posted 6 years ago on Sunday February 17, 2013 | Permalink
  2. Did you make any other changes to your site recently, like upgrades or moved to a new server or changed domain names?

    Can you check for theme and plugin conflicts by following these instructions http://rkt.gs/testing

    Have you tried the meta recovery tool to try to fix this one form?
    http://www.gravityhelp.com/downloads/#Gravity_Forms_Meta_Recovery_Tool

    Are you using any custom code in your theme's functions.php which would affect this one form?

    Posted 6 years ago on Monday February 18, 2013 | Permalink
  3. Hello,
    I had also that problem and I've figure out the issue: check the code you have inserted in function.php.
    Check there the form ID associated with the map. Probably it's changed with your test.

    In my site now I have another problem, map marker doesn't display anymore. I'm trying to figure it out... guessing some incompatibility with recent version of wp geo / GF / WP :/

    Posted 6 years ago on Wednesday March 20, 2013 | Permalink
  4. stevie
    Member

    Hi

    I'm also trying to get this to work with the latest WP GEO 3.3

    but i get error

    Fatal error: Call to a member function is_valid_coord() on a non-object inl/wp-content/plugins/wp-geo/includes/wp-geo.php on line 532

    any ideas ?

    Posted 6 years ago on Tuesday June 11, 2013 | Permalink