PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Not able to install add-on

  1. vizzual
    Member

    Hi there!

    I'm not able to install the Mailchimp add-on. I get an error message after filling in my FTP details.
    Installing plugin's etc. work fine.

    Translation of the error:
    Unpredicted error. There is something wrong with the configuration of Wordpress or this server.

    How can I resolve this issue? Can I install this add-on manually? I have a developers license.

    Posted 7 years ago on Tuesday February 26, 2013 | Permalink
  2. You can install this add-on manually. Download a copy from the add-ons page: http://www.gravityhelp.com/downloads/add-ons/

    Unzip it on your computer, then upload to your site and place in wp-content/plugins/

    Be sure there is no other gravityformsmailchimp folder there now, and be sure you upload the top level gravityformsmailchimp folder (no nested folders, like wp-content/plugins/gravityformsmailchimp/gravityformsmailchimp)

    Posted 7 years ago on Tuesday February 26, 2013 | Permalink
  3. vizzual
    Member

    Thank you! This answered my question!

    Posted 7 years ago on Tuesday February 26, 2013 | Permalink
  4. Glad that worked for you.

    Posted 7 years ago on Wednesday February 27, 2013 | Permalink

This topic has been resolved and has been closed to new replies.