PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Not getting the option to upgrade from 1.4.5 which is needed for mailchimp v1.6.

  1. Our mailchimp plugin is saying:
    "Gravity Forms 1.5 is required. Activate it now or purchase it today!"

    However we are not seeing the option in "Forms" -> "Updates" to update from current version 1.4.5.
    It states "Your version of Gravity Forms is up to date. ". Although clearly it is not.

    We don't want to uninstall the plugin and re-install, incase it causes issues. Is there any advice?

    Posted 9 years ago on Tuesday June 26, 2012 | Permalink
  2. David Peralty

    Can you please delete the plugin and download the latest version from our download page?
    http://www.gravityhelp.com/downloads/

    It shouldn't cause any issues as all the settings, forms and entries are all stored in the database.

    Posted 9 years ago on Tuesday June 26, 2012 | Permalink
  3. Thanks - worked fine.
    Was worried we might lose the settings.

    Posted 9 years ago on Wednesday June 27, 2012 | Permalink
  4. Thanks for the update. The 1.4.5 version is very old, and when WordPress changed the way plugin updates are handled, the auto-upgrade option disappeared on this old version. The only solution is a manual upgrade, and as you found out, no settings, entries or forms will be lost if you delete only the plugin folder.

    Posted 9 years ago on Wednesday June 27, 2012 | Permalink