PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Not Running

  1. domsayswow
    Member

    We just bought your plugin. We are running WP 2.8.4 and php 5.3 and this plugin is not activating from a straight new install, no plugins and such. We though this would be a good alternative to cforms, but looks like maybe not.... unless you can direct us in the right solution? The thing is that we need to solve this for our client today.

    Parse error: syntax error, unexpected T_PUBLIC in /Users/-----/-----/-----/wp-content/plugins/gravityforms/gravityforms.php on line 2270

    Any help would be great,
    Dominick

    Posted 12 years ago on Friday September 25, 2009 | Permalink
  2. Hello Dominick, can you use the contact us form in the top nav of this site to contact us and we can take this support issue to email?

    What would be extremely helpful in solving this issue is if you could create us a login for that WordPress installation with admin access so we can look at it, see it happening, and then determine the issue. If you can do this, include it in the contact us form submission.

    If you have google talk or aim also, include your IM address and I can reach you that way also.

    We'll get it figured out and resolved.

    Posted 12 years ago on Friday September 25, 2009 | Permalink

This topic has been resolved and has been closed to new replies.