PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Notification Sending to {admin_email} But Not email@email.com

  1. My notifications are not working when trying to send to an email address. When I replace out the 'to' and change it to {admin_email} it sends through fine.

    I have added the IP of the site to Google's IP Whitelist.

    I have disabled all my plugins and tested the forms and they are still not working. I am running WP Version 3.5.2 and Gravity Version 1.7.6

    Thanks for the help!

    Posted 6 years ago on Wednesday June 26, 2013 | Permalink
  2. I have figured this out on my own because it was not a Gravity Forms error.

    My host inadvertently switched my MX Records back to the local server instead of the remote server setting (Google Apps).

    Hopefully this answer will help someone else in the same situation and I didn't waste anyones time researching my issue.

    Posted 6 years ago on Wednesday June 26, 2013 | Permalink
  3. David Peralty
    Administrator

    I'm glad you figured it out. All my best!

    Posted 6 years ago on Thursday June 27, 2013 | Permalink

This topic has been resolved and has been closed to new replies.