PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Notification to User missing

  1. Hi there,

    I just bought this product a few days ago. And, I notice I do not have "Notification to User" in my Notification of the form setting. I need this so I can sent the form via email to the user.

    Please advice what I shall do?

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  2. David Peralty
    Administrator

    You can add as many notifications as you want by default, only the Admin notification is created when a new form is created. Go to the form you want to add a notification to and then under Form Settings you should see Notification. Add a new notification for users and fill out the settings as needed.

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  3. Thanks for you prompt reply. But inside the Notification "Send to Email" field, I can not use {user:user_email}. And without this username short code, I can not send the copy of the form to the user who just filled in the form.

    When I use {user:user_email} short codes the form does not want to be saved.

    Please advice what I can do?

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  4. David Peralty
    Administrator

    You are trying to use that merge tag in a form field? I'm not sure I understand how you are trying to set things up.

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  5. I am also not receiving email notifications for most of my forms. I have 9 Gravity forms on my website. I receive notifications from one of the forms, but not from the other 8 forms. I have searched the support forum extensively and have not found any info on this issue. Do you have an idea why this might be happening and what I can do to address it?

    Thanks!

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  6. David Peralty
    Administrator

    Joseph - Your issue isn't the same, so you should have created your own thread, but please try the following troubleshooting steps to isolate the issue - http://www.gravityhelp.com/documentation/page/Troubleshooting_Notifications

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  7. Sorry, I didn't mean to hijack the thread. I have bee looking all over and I do not see where I can create my own thread. Is this possible with a personal license?

    Also, I tried all of those trouble-shooting tips, thank you.

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  8. David Peralty
    Administrator

    It is possible, but bbpress is kinda dumb. There is a small new thread link at the top, or if you got the specific forum, at the very bottom there is the form to enter a new entry. No worries though. If you tried all those troubleshooting tips, you next step is to talk to your web host. Gravity Forms uses WordPress' PHP sendmail script. If you've tried to use SMTP and it still didn't work, then it is usually a host issue or at least some issue where your host should see log files being written if things fail.

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  9. Scren
    Member

    Hi. I'm wondering the same thing as jay12.

    I've built a quiz form that can only be used by logged-in users, so assumed I could put {user:user_email} in the notification's "Send to email" field.

    When I look at the form entries, it keeps a record of the user, so I figured that meant their details would be available to the notification function.

    Is that not the case? Or do I have to create an email field in the form that they need to fill in even though they're already logged in?

    Posted 6 years ago on Thursday July 4, 2013 | Permalink
  10. David Peralty
    Administrator

    No, that's not how it works. You would have to load that merge tag as a default value in a field for Notifications to use it.

    Posted 6 years ago on Thursday July 4, 2013 | Permalink
  11. Scren
    Member

    Many thanks for your reply - I tried putting the tag in an email field only visible to admin and it seems to be doing exactly what I needed. Thanks again!

    Posted 6 years ago on Thursday July 4, 2013 | Permalink
  12. David Peralty
    Administrator

    Glad to hear it. All my best!

    Posted 6 years ago on Thursday July 4, 2013 | Permalink

This topic has been resolved and has been closed to new replies.