PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Notifications Not Working

  1. jeffbuchanan
    Member

    I have tried the SMTP plugin recommended and it is not working. The forms on my site were working fine until we went live today. Now the information is being stored but no notifications are being sent out.

    http://exodusinternational.org

    Posted 10 years ago on Tuesday January 25, 2011 | Permalink
  2. Hi Jeff, check out this thread:

    http://forum.gravityhelp.com/topic/notification-not-working

    I know you've already attempted to use the SMTP plugin; however, take a look at Carl's first bullet in his post and also confirm with your host that your SMTP settings are correct.

    Since Gravity Forms uses WordPress' built in mail function, the problem is almost always a configuration issue of some sort outside of Gravity Forms.

    Posted 10 years ago on Tuesday January 25, 2011 | Permalink
  3. Having the same problem. Tried everything including the mail thing. HELP. The thing is, it was working before but stopped sending notifications to admins about a month ago. It sends emails to the person that sent the email HELP!

    Posted 10 years ago on Tuesday February 1, 2011 | Permalink
  4. Hi,

    I have the same probleme since the beginning of january.

    In fact, sometimes, you have to create a spf entrie in your DNS with th IP of your server
    http://www.openspf.org/

    I install the plugin "configure smtp" and use my gmail account to send notifications http://wordpress.org/extend/plugins/configure-smtp/

    Posted 10 years ago on Wednesday February 2, 2011 | Permalink
  5. Same problem here. Admin email notifications worked before and stopped working beginning/mid January this year (same as @jptosi).

    Site is hosted with Bluehost and the strangest thing is that I have Gravity Forms working on many other sites also hosted on Bluehost and without the need to install additional plugins.

    How will I be able to find out what needs to be tweaked in the server configuration?

    Posted 10 years ago on Thursday April 21, 2011 | Permalink
  6. @Piet It sounds like BlueHost changed something on your server. Are the Admin Notifications not working at all or are they only working to certain email addresses (try testing with a @gmail.com or @yahoo.com email address). Also make sure the emails aren't going to a spam box.

    Posted 10 years ago on Thursday April 21, 2011 | Permalink
  7. Hi Carl, Thanks for the reply. Well at last we discovered what the problem was! Although the send from address and the send to address were all within the same domain, we also added a BCC address outside of the domain. That was a BIG mistake, because Bluehost also does not allow that. All email addresses for the admin notification (from, to, cc and bcc) need to be one and the same domain.
    Lesson learned after months of frustration :)

    Posted 10 years ago on Saturday April 23, 2011 | Permalink