PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Notifications stop working after upgrading from 1.6.12 to 1.7

  1. Kok Kee Ng
    Member

    I just did an update to 1.7 and the email notifications for my forms were not sent out.

    I am using WP SMTP plugin with Gmail as the email account.

    After I deleted the 1.7 plugin and uploaded the 1.6.12 plugin, the email notifications were being sent out again.

    Just a side note, I notice that the Gravity Forms CSS Ready Class Selector plugin is not working with 1.7 too.

    Posted 5 years ago on Wednesday April 24, 2013 | Permalink
  2. Kok Kee Ng,

    I have already updated to 1.7 to try to solve my email notifications not working. If I need to downgrade, how do I do that without losing my forms?

    Posted 5 years ago on Wednesday April 24, 2013 | Permalink
  3. Kok Kee Ng
    Member

    For my case, I deleted the gravity forms in my plugin directory and uploaded an older copy.

    Posted 5 years ago on Monday May 6, 2013 | Permalink
  4. David Peralty
    Administrator

    Just so you both know, no pre-1.7 versions of Gravity Forms will work with WordPress 3.6, which is why we are working so hard to troubleshoot issues as they come up.

    Posted 5 years ago on Monday May 6, 2013 | Permalink