PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Number Fields Not Showing

  1. I setup some number fields here: http://www.sportstrong.com/score-clinic/ but they aren't appearing for some reason. Any ideas?

    Thanks!

    Posted 7 years ago on Tuesday July 24, 2012 | Permalink
  2. Where should they be? Do they work in the form preview? If so, please post a screenshot of where they are located in your form and we will figure out why they are not showing.

    Posted 7 years ago on Wednesday July 25, 2012 | Permalink
  3. Right below the session selection part of the form.

    Yes, I see them in the preview.

    Screenshot can be found here: http://www.searchandperch.com/wwzm

    Thanks!

    Posted 7 years ago on Wednesday July 25, 2012 | Permalink
  4. Are you using conditional logic at all to hide those fields, or are you using any HTML blocks in your form? I'd be happy to take a look at your form if you export it as XML and email it to me at chris@rocketgenius.com - thank you.

    (Under the Forms menu, select Import / Export > then in the top menu, the middle option is "Export Forms" - select your form, export it, and attach that to an email. )

    Posted 7 years ago on Thursday July 26, 2012 | Permalink
  5. I took a look at your form and site and you have this in your custom.css on line 33:

    [css]
    #field_7_45, #field_7_47, #field_7_49, #field_7_50 {
    display: none;
    }

    There are more selectors there as well, but these are the exact fields in the form you want to see, but they're being hidden by this CSS rule.

    Posted 7 years ago on Monday July 30, 2012 | Permalink