PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Only admin receiving email

  1. Only the admin is receiving email I have added a list of other emails I wish to receive mail in the BCC field as a comma separated list what if anything am I doing wrong.

    here is one example: http://www.axess2.co.uk/enquiry-form/

    Posted 8 years ago on Monday July 9, 2012 | Permalink
  2. David Peralty

    Can you take a screenshot of the notification page so we can see how you have it set-up? Which version of WordPress and Gravity Forms are you currently using? The e-mail you have in the Admin email field is working fine?

    Posted 8 years ago on Monday July 9, 2012 | Permalink
  3. Wordpress 3.4.1, Gravity Version 1.6.4.5 no button to upload a screen grab

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  4. David Peralty

    Can you upload it to any image sharing site, maybe: http://tinypic.com/ ?
    Thanks.

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  5. http://i47.tinypic.com/35814cm.jpg

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  6. David Peralty

    Can you try just a generic e-mail address or maybe my e-mail address alone in the BCC field (peralty@rocketgenius.com) and then submit a form, and we can see if it sends? I am trying to figure out if it is one of two potential issues.

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  7. Try removing the space after the comma. The email addresses should be separated by a comma but with no spaces.

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  8. OK I have added just peralty@rocketgenius.com into the BCC field did you receive I will also try without space as above thanks Alistair

    Posted 8 years ago on Wednesday July 11, 2012 | Permalink
  9. David Peralty

    I've e-mailed you a response. I didn't receive any e-mails, and I checked my spam folder. You will want to install and configure a SMTP plugin for WordPress and see if that works. If not, then you might need to check with your host to see if they are stripping PHP mail based on headers. As they might not allow you to send out e-mails in the BCC field currently.

    Posted 8 years ago on Wednesday July 11, 2012 | Permalink
  10. Hi David I am not to sure what I should be entering for the set up can you give me some pointers thanks

    Posted 8 years ago on Wednesday July 11, 2012 | Permalink
  11. David Peralty

    Working through e-mail to solve this. Looks like Alistair is really close to getting this solved, and the SMTP plugin has helped his issue.

    Posted 8 years ago on Wednesday July 11, 2012 | Permalink
  12. Hi David, when I added an email to the company who's website it is they didn't receive the mail so my hosting company set up an email address we could use as an smtp server but that didnt work either, I go on Holiday saturday and need to get this sorted before I go have you any more ideas.

    Posted 8 years ago on Thursday July 12, 2012 | Permalink
  13. David Peralty

    We've already proven the SMTP plugin works as I did receive an e-mail from the form before. This means both Gravity Forms and the SMTP plugin are working. The goal now would just be to sort out the e-mail settings for the company, and that mostly requires the web host to watch the logs and figure out why it isn't sending. Make sure you check the spam folders to see if it is being marked as spam by something.

    Posted 8 years ago on Thursday July 12, 2012 | Permalink