PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

"Page visited..." info included in email...

  1. iamjimpa2
    Member

    Curious why the information about pages visited is included in notification emails to admin for a contact form?

    Example:
    Page visited 1: http://www.LINKTOWEBSITE.COM/LINKS_WITHIN_WEBSITE

    Is there a way to turn this off so that only information submitted via the form is sent to the administrators?

    Posted 9 years ago on Monday September 27, 2010 | Permalink
  2. This isn't functionality of Gravity Forms.

    If this is happening then another plugin is adding it. If you have the Gravity Forms Directory Add-On installed then that is probably where it is coming from.

    Posted 9 years ago on Monday September 27, 2010 | Permalink
  3. iamjimpa2
    Member

    Thanks Carl. You are correct. It was being caused by the Add-On plugin. Trying to find out from the developer why this is and how to remove.

    Posted 9 years ago on Monday September 27, 2010 | Permalink
  4. I think it's done automatically. He may want to make it an option instead, or at least have a way to turn it off if it's on by default.

    Posted 9 years ago on Monday September 27, 2010 | Permalink
  5. This was driving me batty...

    To disable the referral information on the add-ons plugin..

    open up page: gravity-forms-addons.php
    code line: 43
    code to comment out: @include_once('gravity-forms-referrer.php');

    So far the only thing I can see that the included gravity-forms-referrer.php page does is attach all the google analytics or wordpress stats to the email.

    Hopefully that helps anyone else with this issue until the developer adds an option to turn it off.

    Posted 9 years ago on Tuesday November 9, 2010 | Permalink
  6. It's ridiculous that we pay for this product and there is not a quick option to get rid of this.

    Posted 9 years ago on Thursday January 13, 2011 | Permalink
  7. But thank you Jeradin, your solution worked fantasitcally

    Posted 9 years ago on Thursday January 13, 2011 | Permalink
  8. @Turnoff - the Gravity Forms Add-on is not produced by Gravity Forms/Rocket Genius, and it's free at the WordPress.org plugin repository. I don't think you paid for the add-on, and that's what's adding the text to the notification, NOT Gravity Forms.

    Posted 9 years ago on Friday January 14, 2011 | Permalink
  9. @Turnoff Yes you paid for Gravity Forms, however Gravity Forms isn't adding this to your notifications. The Gravity Forms Add-On you installed from WordPress.org that was NOT created by us is the cause. So the free add-on you installed, which we did not create nor do we support is the cause of your issue.

    Posted 9 years ago on Friday January 14, 2011 | Permalink