PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

PayPal Notification Bug

  1. I think I may have found a bug...

    # Send admin notification only when payment is received.
    # Send user notification only when payment is received.

    These two options do not seem to function accurately... I noticed that there is an option to send to PayPal conditionally when setting up PayPal forms. When this is set and the notification options above are selected and the form is submitted it seems like it SHOULD use the forms default notification settings and not the PayPal form's settings.

    Right now, nothing happens at all. If nothing is sent to PayPal, why would these options take precedence over the default form settings? Doesn't make a lot of sense to me.

    I hope everyone else feels this way! It would make the whole process a lot smoother.

    Posted 10 years ago on Friday March 4, 2011 | Permalink
  2. So let me clarify what I think you are saying.

    You have a form with PayPal integration. You have a condition that has to be met for the form to send the user to PayPal. If this condition is not met and the user isn't sent to PayPal, then the notifications should automatically be sent rather than waiting for payment to be received, which won't happen as the PayPal condition was not met.

    So what you are saying is if the conditional to send to PayPal isn't met the notifications shouldn't be impacted by the "Send only when payment is received." option.

    Is that correct?

    Posted 10 years ago on Friday March 4, 2011 | Permalink
  3. I have discovered this exact same issue.

    Posted 10 years ago on Monday September 26, 2011 | Permalink
  4. glynndevins, please start a new topic with the specifics of the problem you're having. Thank you.

    Posted 10 years ago on Tuesday September 27, 2011 | Permalink

This topic has been resolved and has been closed to new replies.