PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Picatcha Addon doesn't seem to update to 1.1

  1. Hey there guys,

    First off, great plugin (and addon)! It's made a world of difference for us.

    I just wanted to let you guys know that for some reason the Picatcha Addon Plugin won't seem to update to 1.1.

    My dashboard shows that an update is available (from 1.0 to 1.1) and once I attempt to update it I get the success message that it updated. But the dashboard keeps insisting that there's still an update available (from 1.0 to 1.1).

    Any ideas?

    Thanks,
    Varr Willis
    Pound Cake Design

    Posted 7 years ago on Monday July 23, 2012 | Permalink
  2. I think you are referring to this plugin?
    http://wordpress.org/extend/plugins/picatcha-for-gravity-forms/

    Can you try installing via FTP rather than trying to upgrade from the dashboard?

    That plugin was not created by Gravity Forms. As such, we are unable to provide support for it. Please contact the plugin author or use their support forum. Thank you.

    Posted 7 years ago on Monday July 23, 2012 | Permalink
  3. I want to apologize for that previous response. I didn't realize we had our own picatcha add-on. I knew only of the 3rd party add-on.

    However, the latest version of our add-on is 1.0, not 1.1. I'm not sure why you are receiving that error.

    If you cannot update one of our add-ons automatically via the wp-admin plugins panel, go ahead and connect to your site with FTP and delete the plugin folder, then install the new version from the admin panel. Let me know if you have any trouble with that.

    http://www.gravityhelp.com/downloads/add-ons/

    Thanks.

    Posted 7 years ago on Tuesday July 24, 2012 | Permalink
  4. Same here... I uploaded via FTP also.

    I also am getting an error "Refresh if you do not see any image".

    http://bit.ly/QeeqF0

    Posted 7 years ago on Thursday July 26, 2012 | Permalink
  5. Hi, Please signup and get the required API Keys at http://www.picatcha.com/signup/
    We noticed that the PUBLIC_KEY required to access the Picatcha service is empty. Once you add the keys into the add-on, it should be up and running.

    Posted 7 years ago on Thursday July 26, 2012 | Permalink
  6. @sewebdev I apologize for the update notice. 1.0 is the current version. The deployment manager was reflecting 1.1 because it was changed for testing purposes prior to release, but we neglected to change it back to 1.0 which is why it was reflecting an update was available. There is currently no update available, 1.0 is the current release.

    @webmktco See @satish730's reply above. It sounds like your API keys were not entered correctly on the Picatcha Settings page.

    Posted 7 years ago on Thursday July 26, 2012 | Permalink
  7. This plug-in has stopped working for some reason. I have both keys set-up in settings but the images do not display on my form.

    Posted 7 years ago on Sunday August 5, 2012 | Permalink
  8. Hendo604, please begin a new topic for your issue as it is likely unrelated. Please post a URL to your site so we can take a look. Thank you.

    Posted 7 years ago on Monday August 6, 2012 | Permalink

This topic has been resolved and has been closed to new replies.