PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Picatcha plugin / ssl

  1. Hi,

    There seems to be an issue with the Picatcha add-on. Initially I thought it was SSL, but once moving all things to a pure SSL site the issue of forms not loading remained. As Gravity Forms is the only plugin, I began to disable it's add ons. Once I disabled Picatcha it worked fine.

    I re-enabled Picatcha, removed the element from my forms, the forms loaded.

    I created a new test form - one element, a text field, and put in Picatcha.

    The result, a form that has the element, plus the heading for Picatcha but nothing else.

    Thanks,
    Sean

    Posted 6 years ago on Tuesday May 21, 2013 | Permalink
  2. Same problem. When editing the form on an SSl Wordpress install I can see the Picatcha images but when I view the actual form (logged in or logged out of WP) I only see the word "Picatcha."

    Ideas? I tried using a different theme in case there was some conflict there - No luck.

    I have minimal plugins installed.

    Posted 6 years ago on Sunday June 2, 2013 | Permalink