PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Previous Button Not Working

  1. Usually I can find any answers I need on the forums, but I have an issue that seems to be out there far enough right now that even the forums don't have anything that directly matches it...

    So here we go... I have a multi-page form that I've created for one of my clients. Form works great and goes from page to page with no issue. Submits to the database with no issue as well. However, when you click on the Previous button it advances you to the next page instead of going back.

    Currently there is a lot of conditional formatting in the different pages, but none that is linked to the next/previous buttons. The second to last page of this multi-page form will be the only one that will require validation when it is ready to officially deploy.

    This form can be viewed at

    http://englishrowsdental.com/forms/new-patient-registration/

    I look forward to any response / suggestion on how to fix this issue. GF is great and I've used it for a while on a number of site with multi-page forms. I just have never seen this particular issue come about before.

    Thanks in advance for the assistance.

    Chris

    Posted 10 years ago on Thursday March 15, 2012 | Permalink
  2. I'm still looking for a solution to this issue. Has anyone seen it before?

    Posted 10 years ago on Thursday March 15, 2012 | Permalink
  3. We're looking into it.. something wonky for sure with your form I think. Can you export your form XML and then send that my way? Please send to kevin@rocketgenius.com and reference this topic URL so I can refer back to it. I'll load your form and test it here as soon as I can.

    Posted 10 years ago on Thursday March 15, 2012 | Permalink
  4. @Kevin

    Thanks for the post here. I've emailed you with the export and also some additional information.

    Chris

    Posted 10 years ago on Thursday March 15, 2012 | Permalink
  5. @Kevin

    I forwarded you some information/suggestions from Parallelus a few minutes ago.

    Posted 10 years ago on Thursday March 15, 2012 | Permalink
  6. @sayingitfirst I got the emails. Thanks. I'll review everything as soon as I can. In glancing at the second email, I'm guessing that IS the issue.. a script conflict. I'll test on this side and see if I can confirm that.

    Posted 10 years ago on Thursday March 15, 2012 | Permalink
  7. @Kevin

    Thanks and I look forward to your response.

    Chris

    Posted 10 years ago on Friday March 16, 2012 | Permalink
  8. @Kevin

    I wanted to check in with you and see if there had been any progress on this issue?

    Chris

    Posted 10 years ago on Monday March 19, 2012 | Permalink