PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Radio Button Cutoff in Chrome

  1. Hi,

    My radio buttons are being cutoff in Chrome due to a lack of left-padding within the element. I firebugged and found that manipulating the following style's left padding fixed it:

    .gform_wrapper ul.gfield_checkbox, .gform_wrapper ul.gfield_radio {

    However, this style is being overwritten by another, and I can't figure out which it is. Basically, I just want to know what I can do so the buttons will no longer be cut-off in Chrome.

    Oh, I'm also using Thesis as my theme.

    Thanks!

    Posted 7 years ago on Thursday April 5, 2012 | Permalink
  2. couldn't you add the styling to your radio buttons and add !important to it to take priority?

    example:

    [css]
    .gform_wrapper ul.gfield_checkbox, .gform_wrapper ul.gfield_radio {
          margin-left: 15px !important;
    }
    Posted 7 years ago on Thursday April 5, 2012 | Permalink
  3. Also, if you could post a link to your form so we can see that would help too.

    Posted 7 years ago on Thursday April 5, 2012 | Permalink
  4. my bad!

    http://www.searchandperch.com/sportstrong/spring-league-registration/

    Tried the code but it didn't seem to do it.

    Posted 7 years ago on Thursday April 5, 2012 | Permalink
  5. Try dropping this into your custom.css file

    [css]
    .gform_wrapper.gf_browser_chrome .gfield_checkbox li input[type="checkbox"], .gform_wrapper.gf_browser_chrome .gfield_radio li input[type="radio"], .gform_wrapper.gf_browser_chrome .gfield_checkbox li input {
    width: 20px !important;
    }
    Posted 7 years ago on Thursday April 5, 2012 | Permalink
  6. Worked perfectly... Thanks!

    Posted 7 years ago on Thursday April 5, 2012 | Permalink
  7. Awesome, glad to help!

    Posted 7 years ago on Friday April 6, 2012 | Permalink

This topic has been resolved and has been closed to new replies.