PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Registration Add-on bugs

  1. kfawcett
    Member

    I'm in the process of setting up the registration add-on and I've noticed a few gotchas.

    1. I register a user, everything works. I then delete the user. When I try to register that same user I cannot use the same email again. For some reason gravity forms keeps the email in its table.

    2 .So I choose a different password. When I go to the profile most of the user fields are not populated. First and last name, website, bio, etc.. are missing.

    3. When a user makes an error in the registration process the password fields look like they are still filled in. But when the user corrects all errors and re-submits, an error for the passwords being incorrect stops the process. So you must re-type the passwords.

    Posted 9 years ago on Thursday January 20, 2011 | Permalink
  2. Hi Keith,

    1) Refer to illinoisharley's post and confirm this is not the issue.

    2) Can you confirm that the correct form fields are mapped on the User Registration plugin and filled out on the submitted form?

    3) This is a confirmed bug. I will pass this along to the lead PayPal dev. Thanks!

    Posted 9 years ago on Friday January 21, 2011 | Permalink
  3. Hi Keith,

    If you haven't already, upgrade to the latest GF RC3.12. It should resolve issue #3 here.

    Posted 9 years ago on Monday January 31, 2011 | Permalink