PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Registration key not being recognised by Campaign Monitor Add on after domain mo

  1. Hi there

    I've just moved a site from a development domain to a live domain and now any forms that used the campaign monitor add-on are not working.

    Forms which are not using the add on are working fine.

    If I go to admin.php?page=gf_addons I get a message of "Add-On browser is currently unavailable. Please try again later."

    If I go to plugins the "Gravity Forms Campaign Monitor Add-On" plugin says "Register your copy of Gravity Forms to receive access to automatic upgrades and support. Need a license key? Purchase one now."

    I have re-copied and pasted the key from my account and re saved it, I've disabled and re-enabled the plugin, I've deleted the key, disabled the plugin, re-enabled the plugin and re-pasted the key. In fact, no matter what I do, it puts a tick beside the "Support License Key" input. Even if I type 'asdasda' into it and hit Save Settings, the page reloads with the same length of password dots and the tick is there.

    I don't know what else to do, but I can't launch the site as it is now.

    Any help would be greatly appreciated.

    I've also tried the Gravity Forms Meta Recovery tool but that didn't help. I'm quite stuck.

    Posted 5 years ago on Monday September 10, 2012 | Permalink
  2. And lo and behold this morning everything is working.

    My best guess is that the add-ons manager couldn't load due to something related to the large GoDaddy outage last night?

    This morning the plugin was not throwing errors relating to registration/auth.

    Any forms relying on Campaign Monitor I had to delete, export from the development site, and import, and they're all working again.

    Posted 5 years ago on Tuesday September 11, 2012 | Permalink
  3. Glad you got that resolved. Thanks for the update.

    Posted 5 years ago on Tuesday September 11, 2012 | Permalink

This topic has been resolved and has been closed to new replies.