PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Reply To Email Field Not Working

  1. I am trying to get it so that when a user submits a form and I get an email notification I can hit reply and have it reply to the person who submitted the form's email address.

    I put the From and the Reply To fields in the Notification settings set to the field named "Email", but when I get the email notification I get it from my own email and says NO REPLY in big letters at the top instead.

    Is it something wrong in Gravity forms or is something else blocking the changing of the reply to field or what?

    Posted 10 years ago on Sunday August 1, 2010 | Permalink
  2. There could be something with how your web server handles outgoing email via PHP. This is the first time this issue has been reported and the plugin has been out for almost a year now so it is probably something specific to your server setup.

    You may want to try sending email via SMTP using a plugin such as the WP-SMTP plugin which you can download from the WordPress.org repository here:

    http://wordpress.org/extend/plugins/wp-mail-smtp/

    You will need to configure the SMTP settings and may need to find out this information from your host.

    Posted 10 years ago on Sunday August 1, 2010 | Permalink
  3. I am not using the servers email settings, Im already using that smtp plugin and I have it setup to use a gmail account. It works fine for sending users their passwords etc.
    It is something with that specific plugin? Does it have to be set a certain way?

    Posted 10 years ago on Sunday August 1, 2010 | Permalink
  4. So the SMTP plugin has a field for Sender Email in it. I left it blank at first and that is supposed to send the email from the wordpress default and I guess your plugin is having trouble overwriting that plugin maybe? Cause no matter what I put in the field in your plugin it comes up as whatever is in the smtp plugin.
    Any ideas?

    Posted 10 years ago on Sunday August 1, 2010 | Permalink
  5. K, working all of a sudden. No clue what caused it to start but now when I hit reply it shows up correctly. Thanks!

    Posted 10 years ago on Sunday August 1, 2010 | Permalink
  6. Good to hear. Our plugin simply balls the built in WordPress mail function. If the WP-SMTP plugin is installed this overrides the built in WordPress mail functionality. So it relies on WordPress. However, email can be tricky because there are so many server configurations and some hosts have special rules as to how you can send email to prevent people from using their hosts as spam relays.

    Posted 10 years ago on Monday August 2, 2010 | Permalink