PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Selected Columns not submitting in Entries Table

  1. Hello i just upgraded to ver 1.7.2 and using the Twenty Twelve ver 1.1 theme. I tried to add a field to an Entries Table (it was "Last Name") using "edit" and the save button although it can be pressed does not update the Entries Table and stays ontop. The "x" to exit works though! The drag and drop of fields also works, but for some reason the table is not being updated when "save" is clicked........ and so i have only exit as a selection as the table is not updated.

    Posted 8 years ago on Thursday May 9, 2013 | Permalink
  2. David Peralty

    Can you try the following to isolate the issue please? http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 8 years ago on Thursday May 9, 2013 | Permalink
  3. The problem appears to be with the "wordpress https" plugin. I have it set to "force SSL exclusively". Unfortunately Gravity requires SSL so i'm not sure how to get round it other than to disable it, make the changes then enable it again....... Suggestions please?

    Posted 8 years ago on Thursday May 9, 2013 | Permalink
  4. David Peralty

    Can you try turning on our No Conflict mode under Forms -> Settings and see if that helps?

    Posted 8 years ago on Thursday May 9, 2013 | Permalink