PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Site not loading - WordPress

  1. Our site is not loading on the first try when the GV plugin is enabled, any ideas why that might be happening? Anything I can try? I have tried enable/disabling the plugin.

    Posted 10 years ago on Tuesday November 1, 2011 | Permalink
  2. Please share a link to your site or post the error you are seeing.

    If your site is inaccessible, you might have to go in with FTP and remove the plugin folder and see what went wrong.

    Posted 10 years ago on Tuesday November 1, 2011 | Permalink
  3. I am sorry! I could have sworn I put that into the post. http://napolisoflebanon.com

    Posted 10 years ago on Tuesday November 1, 2011 | Permalink
  4. Interesting, the home page loads only the background then stops. But these pages load fine:

    http://napolisoflebanon.com/contact-us/
    http://napolisoflebanon.com/2011/04/23/hello-world/
    http://napolisoflebanon.com/directions/

    What is unique about your home page that would cause it not to load?

    Posted 10 years ago on Tuesday November 1, 2011 | Permalink
  5. I did get a 500 internal server error on this page:
    http://napolisoflebanon.com/make-a-reservation/

    That error should be logged by the web server. It will help find the source of the problem if you can see what caused that 500 internal server error.

    Posted 10 years ago on Wednesday November 2, 2011 | Permalink