PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

some forms not sending notification

  1. some of my forms are no longer sending notifications... i am not sure why they have stopped working. some forms are still working fine and sending notifications.

    any ideas?

    Posted 7 years ago on Tuesday January 15, 2013 | Permalink
  2. There could be any number of reasons why one form is sending fine and another is not. Please see this documentation for some troubleshooting tips http://www.gravityhelp.com/documentation/page/Troubleshooting_Notifications

    Posted 7 years ago on Tuesday January 15, 2013 | Permalink
  3. thanks for that reply. i have looked at the first couple of items already. the mystery for me is that some forms send and some do not, and those that do not had been reliably sending. i have duplicated the offending form and changed all the email settings and it is still not sending. what would i ask my hosting provider to look at specifically?

    Posted 7 years ago on Tuesday January 15, 2013 | Permalink
  4. There are a lot of factors that go into it. It could be the content of the message. It could be related to the email and name the form is being sent FROM. It could be related to sending multiple copies. There are 100s of factors.

    In most cases, no matter what the delivery issue, using one of the referenced SMTP plugins cures the problem. Have you already tried that?

    Posted 7 years ago on Wednesday January 16, 2013 | Permalink