PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Some input is not showing up on entries

  1. Philip
    Member

    We have found your forms really helpful and easy to use. They are great. But we are having a small problem with them. On our form, we have put in several list so the user can input data. Each of the list has four columns. On the form they fill out on our site, all four columns appear and they can enter data into it. But when it sends the notification to the administrator with the entry, it only shows the numbers entered into the last two columns and we have no idea of what was entered into the first two. Why does it do this and how can we fix it so that the entry shows all the input? Thank you so much!

    Posted 10 years ago on Thursday February 16, 2012 | Permalink
  2. Hi, Philip,

    I played around with the List field on my form and all the data came through in the notification. How do you have your notification setup; through the admin? Are you using sending all fields, or just certain ones?

    If you are still having problems, can you provide us with an admin login so we can take a look? You can use the Contact Us form in the forums to keep the info private. Just reference this forum post so we know what the info goes with.

    Thanks.

    Posted 10 years ago on Wednesday February 22, 2012 | Permalink

This topic has been resolved and has been closed to new replies.