PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Some of the sub text on my fields is showing up wrong

  1. For some weird reason my text is showing up weird on only a few of the fields on my form. The time field and check box fields.

    http://wwwdotqwertytechdotnet/contact-us/service-quote/

    Posted 10 years ago on Monday April 12, 2010 | Permalink
  2. The page URL you included isn't working for me so i'm unable to look at the form.

    But if text is turning up weird it could be some sort of conflict. Possibly javascript that is manipulating the output.

    Posted 10 years ago on Monday April 12, 2010 | Permalink
  3. http://www.qwertytech.net/contact-us/service-quote/ is the URL

    The labels are inheriting a block property from the style.css file on line 675. When I disabled that, they displayed correctly.

    screenshot

    you can append this to the bottom of your style.css file and it should correct the issue.

    .gform_wrapper .gfield_checkbox label, .gform_wrapper .gfield_radio label {
    display:inline !important;
    }
    Posted 10 years ago on Monday April 12, 2010 | Permalink
  4. Okay. That fixed my checkbox list but not the subtext under my time. Its the HH : MM that is not showing right still.

    Posted 10 years ago on Monday April 12, 2010 | Permalink
  5. Not seeing it. What browser are you seeing the problem in? I've checked firefox, safari, chrome (Mac) and it looks fine.

    Posted 10 years ago on Monday April 12, 2010 | Permalink
  6. In FF 3.0.18 on Linux it looks messed up. Not sure what it's supposed to be, but I'd guess it's not supposed to look like this:

    http://chrishajer.com/gravity/HH-MM.png

    Maybe the colon is supposed to be between the HH and the MM input fields?

    Posted 10 years ago on Monday April 12, 2010 | Permalink
  7. It's inheriting some extra padding from the style.css file on line 683. That's throwing the widths off in some places. Try appending this to the end of the stylesheet.

    .gform_wrapper input {padding:5px 4px !important;}

    It worked in my test (Firefox 3.6.3 Win)

    Posted 10 years ago on Tuesday April 13, 2010 | Permalink
  8. After putting the above code into my css it worked. Thank you very much.

    Posted 10 years ago on Tuesday April 13, 2010 | Permalink
  9. Thanks for the update. I'm pleased I could help.

    Posted 10 years ago on Tuesday April 13, 2010 | Permalink

This topic has been resolved and has been closed to new replies.