PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Still not able to delete input fields!

  1. Sorry! I know that you closed an identical topic ( but I’m still not able to delete input fields when I’m editing the form. I’ve removed all the plugins and templates except the default ones.
    I’m running the last version of wordpress network configured.

    Posted 12 years ago on Tuesday October 18, 2011 | Permalink
  2. Hi Almeidaniel,

    Is it possible to send me a WP login and FTP information via the Contact Us form? I will take a look.

    Posted 12 years ago on Tuesday October 18, 2011 | Permalink
  3. sasharr

    I am having the same issues, David can I send you my log in details? I realize it's probably an issue with the theme but I also tried the suggestions from this topic:


    And the resolutions listed didn't work. I appreciate your help.

    Thank you - Sasha

    Posted 12 years ago on Wednesday October 19, 2011 | Permalink
  4. Dears. I have the exact same problem. I can´t delete de fields.. It popup an alert if I want to reload the page, but yes or not, never get to delete a field.

    Posted 12 years ago on Saturday November 5, 2011 | Permalink
  5. Hello,

    ( 1 )
    I'm having this problem too, I've updated to the latest version 1.6 but still the problem exists. I cannot delete any field once it is created!

    ( 2 )
    Also the 'forms' type dose not appear in WPML language translation although I can see the phrases in the plugin. Are the two problems related? or the second issue should be addressed to WPML?


    Posted 12 years ago on Sunday November 6, 2011 | Permalink
  6. OK I solved the translation problem, you have to download a plugin for gravity forms translation.

    But what about my first inquiry about not being able to delete fields? how long dose someone have to wait to get a replay?

    Posted 12 years ago on Monday November 7, 2011 | Permalink
  7. SarDira, what happens when you try to delete a field? And what browser are you using?

    Inability to add or delete fields can be caused by a plugin or (less likely) theme conflict. Please start troubleshooting by testing for theme and plugin conflicts. Thank you.

    Posted 12 years ago on Tuesday November 8, 2011 | Permalink