PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Strange behavior on form suddenly

  1. kjl1321
    Member

    Software has worked perfectly for months. Now all of the sudden I get an error saying "Could not open socket" after I submit form. It is kind of spotty though. I can get it to work after about 4 or 5 tries. I'm sure it's probably an easy fix. Just need some advice.

    I got new captcha public and private keys, thinking that may work. Still doesn't though.

    Any help would be appreciated.

    Posted 9 years ago on Tuesday July 13, 2010 | Permalink
  2. kjl1321
    Member

    Removed the captcha in the form...Works fine now. Anyone know what could be causing this?

    Posted 9 years ago on Tuesday July 13, 2010 | Permalink
  3. Sounds like you're having intermittent problems connecting to the reCaptcha server. There could be a variety of reasons apparently.. if it continues, you may want to check with your host about any changes to php configurations, firewalls, etc. that might prevent the fsockopen() function from making a connection.

    Google Results: "Could not open socket"

    Which hosting company are you using?

    Posted 9 years ago on Tuesday July 13, 2010 | Permalink
  4. I'm having the same problem as kjl1321. The problem is only recent and there hasn't been any changes to the hosting as far as I know. Any help would be appreciated. Thanks.

    Posted 6 years ago on Friday August 3, 2012 | Permalink
  5. @kfish, please post a link to your site so we can take a look at it.

    Posted 6 years ago on Saturday August 4, 2012 | Permalink