PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Styling drop down menu

  1. elianab
    Member

    I am using version 1.5. In the drop down menus, the text in the drop down is all the way to the left. I'd like a little margin. For example, my first drop down has numbers. When I click the drop down, the 1,2,3,4... are all the way to the left. How can I style these?

    Here's my url:
    http://www.judaismyourway.org/wp-folder/registration/

    Posted 9 years ago on Tuesday February 8, 2011 | Permalink
  2. Try adding this to the end of your theme stylesheet.

    body .gform_wrapper select option {
        padding-left: 6px;
    }

    That should fix you up.

    screenshot: http://grab.by/8PQv

    Posted 9 years ago on Tuesday February 8, 2011 | Permalink
  3. elianab
    Member

    Wonderful. Thank you. You might want to add that to the default styling, because it looks a whole lot better that way.

    Posted 9 years ago on Tuesday February 8, 2011 | Permalink
  4. @elianab This isn't typically an issue for users. The dropdown styling was a result of settings in your theme stylesheet. So it was theme specific, which is why we can't add it as a default style because most themes don't have this issue.

    Posted 9 years ago on Tuesday February 8, 2011 | Permalink