PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Submit Button Not Showing

  1. wesleysoccer
    Member

    http://grab.by/9TJH Check this out...

    Here is the url: http://www.muntzdesigns.com/hire-me/

    Posted 9 years ago on Saturday April 16, 2011 | Permalink
  2. that's a style issue coming from your theme, not a form issue. Your theme's style.css (line 631) file sets a 20px height on all inputs. The button is an input, so it's inheriting that and the overflow is being cropped. If you disable that rule, you'll see that the button formatting is corrected.

    screenshot: http://d.pr/UU0A

    Try adding this to the end of your theme stylesheet.. it should override the blanket input rule.

    [css]
    
    body .gform_wrapper .gform_footer input[type=submit],
    body .gform_wrapper .gform_footer input[type=button] {height:auto}
    Posted 9 years ago on Saturday April 16, 2011 | Permalink
  3. Thanks Kevin,,,,Works great! Have fun on vacation!

    Posted 9 years ago on Sunday April 17, 2011 | Permalink
  4. Thanks Ed. It's a few weeks away yet but I sure will. Glad the fix worked for you.

    Posted 9 years ago on Sunday April 17, 2011 | Permalink

This topic has been resolved and has been closed to new replies.