PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Submit Button Not Working

  1. Hey there,

    Previously our Submit Button was working but now nothing happens. The hand shows up when you hover over the button (so it shows you can click on it) but when you do click on it, nothing happens. What should we do to fix this?

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  2. David Peralty
    Administrator

    Can you link to your form please? Also, what changes have you made between the last time it worked and it not working?

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  3. Link to my form? The page is: http://www.nys3.com/ and its the form at the bottom of the page. We added some PayPal links and another class at the bottom to register with. I think those are the only changes that have been made.

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  4. David Peralty
    Administrator

    It looks like you've closed the form before the submit button which is why it doesn't work any longer.

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  5. What does that mean and how do I fix that?

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  6. David Peralty
    Administrator

    How did you add the Paypal links?

    </form>
    <div class="gform_footer top_label">
    <input type="submit" id="gform_submit_button_5" class="button gform_button" value="Submit" tabindex="18">

    Your submit button should be before the </form> code. So something has been changed that has broken this.

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  7. Hmmm, sorry I am so lost on this. My business partner ( who built the form and site) isn't here this week so I am trying to fix this in his stead and don't know where the </form> is. I keep trying to fix it on the additions part that has the form on it, but it keeps messing the page up. I added the paypal links by going under the form (edit form) and pasting the code underneath the class descriptions. Does that make sense? And could you describe where the </form> can be found? Sorry for my ignorance on this....

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  8. David Peralty
    Administrator

    Can you e-mail me an admin user/pass to peralty@rocketgenius.com and I can take a look.

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  9. Yep. Just sent it. Thanks!

    Posted 7 years ago on Monday June 4, 2012 | Permalink
  10. I'm having the same issue on my form here. - http://francisbond.com/web-site-briefing-form/

    WP Version 3.4.2
    GF Version 1.6.7

    Posted 7 years ago on Wednesday October 3, 2012 | Permalink
  11. @francisbond, I'm going to close this topic because I see that you started a new one here.

    Posted 7 years ago on Wednesday October 3, 2012 | Permalink

This topic has been resolved and has been closed to new replies.