PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Trobleshooting Conditional Logic

  1. I have set the conditional logic in my form and it works on the preview perfectly - but once added to the page it does not respond the same way. I have tried on other pages and it does not work there either.

    What would the next steps be to getting the form to work on the page the same as in the preview?

    Please & Thank you

    Posted 11 years ago on Sunday May 1, 2011 | Permalink
  2. Hi again...
    I just tried adding raw tags around the form shortcode and it started working :)
    [raw][gravityform id=12 name=name title=false description=false][/raw]

    Is this an acceptable fix - or will this cause other issues?

    Thanks again

    Posted 11 years ago on Sunday May 1, 2011 | Permalink
  3. The [raw] shortcode causes a variety of problems when your wrap it around the form shortcode. You shouldn't need to use that for any reason anyhow. You can see some of the related threads and issues here.

    http://www.gravityhelp.com/forums/search.php?q=raw+shortcode&x=0&y=0

    You say your form "does not respond the same way". What isn't responding the same way? Is it displaying in the page properly? Also, can you post a URL to your form page so we can take a look?

    Posted 11 years ago on Sunday May 1, 2011 | Permalink