PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Unable to create a new form

  1. Hello, I just bought the Gravity Forms plugin, but I am unable to create a new form and add any new fields. WHen I click on a field nothing happens.

    I emailed you the website and login details.

    Thanks
    Brad

    Posted 9 years ago on Saturday September 15, 2012 | Permalink
  2. We don't handle support via email.

    Can you tell us if there are any errors displayed, or just nothing happens?

    Please begin troubleshooting by checking for theme and plugin conflicts http://rkt.gs/testing

    Posted 9 years ago on Sunday September 16, 2012 | Permalink
  3. Hello,

    I have followed the steps outlined above and I have determined it is NextGEN Gallery plugin that is giving the conflict. The plugin is version 1.9.6

    Posted 9 years ago on Sunday September 16, 2012 | Permalink
  4. Oh I forget to answer your other questions... there is no error and when I click on a field button, the button acts like I click on it, but nothing happens.

    Posted 9 years ago on Sunday September 16, 2012 | Permalink
  5. That's strange. I have an installation with both Next Gen Gallery 1.9.6 and Gravity Forms and can add and edit forms without a problem. It's possible your server is running out of RAM for all the code you're trying to run. Can you find out the PHP memory_limit and also find out if it will be possible to allocate more RAM to your WordPress installation?

    http://www.nerdgrind.com/increase-wordpress-and-php-memory-limit/

    Posted 9 years ago on Sunday September 16, 2012 | Permalink
  6. Thanks Chris,

    That actually makes sense. I have ran into that problem before with this website (running out of RAM). I will look into that side of the problem.

    Thanks
    Brad

    Posted 9 years ago on Sunday September 16, 2012 | Permalink
  7. Let us know what you find out. I have both working fine on my server right now.

    Posted 9 years ago on Monday September 17, 2012 | Permalink
  8. I am running both plugins on a multisite network - Gravity Forms (1.6.9) and NexGen Photo Gallery (1.9.7) and I am running into the issue where I can't create forms. All existing forms work, just can't create new ones. I have found that if I have any plugins activated at the site level I can't create forms. If I disable the site level plugins but leave the network activated plugins running I can create the forms. It doesn't appear to make any difference which plugins are active at the site level, if there are any, gravity forms does not work.

    Posted 9 years ago on Sunday December 9, 2012 | Permalink