PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Unable to edit form fields

  1. Hello, I am unable to edit the form fields for one of my forms. I have had this problem in the past - it was related to a conflict with another plugin - but I have disabled everything except Gravity and I am still having the problem. The fields show up in the editor, but they are essentially dead links.

    This is the form I am referring to:

    http://barkleysquare.com/reservations/

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  2. Did you test for a theme conflict as well?

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  3. I have been using the same theme all along.

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  4. Can you send me a WP Admin login to rob@rocketgenius.com and reference this post in your email.

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  5. teustis
    Member

    I am having the exact same issue. I can create a field but the edit button is non-responsive. I disabled all other plugins (Seedprod Coming Soon Pro, Backup Buddy, Better WP Security) but that had no effect...

    FYI- currently using Twenty Eleven

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  6. David Peralty
    Administrator

    teustis - Did you test for a theme conflict as well?
    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  7. teustis
    Member

    I did. I switched from Twenty Eleven to Twenty Ten with the same result. Edit link doesn't do anything.

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  8. teustis
    Member

    Oops. Instead of the directory being names 'gravityforms' it was named 'gravityforms 3' (probably because I downloaded it locally into a download directory that already had 2 previously downloaded versions). Anyway, I fixed the directory name and it works. Sorry. Doofus move.

    As you were...

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink
  9. David Peralty
    Administrator

    Glad you were able to figure it out. If it didn't have a space in the folder name, it would have been fine too.

    Posted 8 years ago on Tuesday July 10, 2012 | Permalink

This topic has been resolved and has been closed to new replies.