PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Untick notification to administrators by default

  1. Mark
    Member

    Hello gents

    There are several people with access to create forms but they always forget to uncheck the 'Notification to administrator' option, which means I get lots of emails I don't really need to see.

    Is there any way of disabling this checkbox by default?

    I guessed it was roughly around line 266 in notification.php, I tried changing this value to '0' but it didn't seem to work:
    <input type="checkbox" name="form_notification_enable_admin" id="form_notification_enable_admin" value="1"

    Anyone have any ideas?

    Posted 9 years ago on Wednesday June 1, 2011 | Permalink
  2. Hi Mark,

    You can manually remove this around line 1970 in the form_detail.php: http://grab.by/ageY

    I've made a recommendation to the lead dev to add a hook to disable this so you won't have to remove these again every time you update Gravity Forms. I'll keep you posted.

    Posted 9 years ago on Wednesday June 1, 2011 | Permalink
  3. Mark
    Member

    Brilliant, I'll rem it out in a bit.

    Thanks very much for your help!

    Posted 9 years ago on Wednesday June 1, 2011 | Permalink

This topic has been resolved and has been closed to new replies.