PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Update issues with GF rc2.x and Registration add on

  1. I have a working install with GF 1.5.rc2.1 and the User Registration Add-On version 1.0.beta1. Now when I install the newer Registration add on (1.0.beta2), it says it can not be activated because "Gravity Forms 1.5.beta3 is required."

    I noticed that on the download page, GF 1.5.rc2.2 is available, but no 1.5.beta3. As a matter of fact, after updating GF to rc2.2, it still says it runs rc2.1; it looks like the version number is not edited in gravityforms.php.

    I realize this is all beta-using-related, but all in all it's quite confusing, so I thought I'd let you know.

    Posted 11 years ago on Thursday December 23, 2010 | Permalink
  2. We'll look into it, oddly enough we haven't run into this issue internally. I can activate the Beta 2 of the User Registration with the GF 1.5.rc2.2 release without an issue.

    For now what you can do until we resolve the issue is edit the userregistration.php and change the required version to either simply 1.5 or 1.5.rc2.1 and see if that resolves the issue.

    The location where you change this is towards the top of userregistration.php, it's the last item in this screenshot:

    http://grab.by/82II

    Posted 11 years ago on Thursday December 23, 2010 | Permalink
  3. Yep; I did that already and got it working. Thanks again!

    Posted 11 years ago on Thursday December 23, 2010 | Permalink