PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Upgrade via WordPress fails

  1. Every time I need to upgrade Gravity Forms to the latest version via the WordPress admin it fails. I do this often on many different WordPress websites I work on.

    The error message I get is - "update failed, could not remove previous plugin".

    This is not an intermittent problem as discussed in other topics, it happens every time.

    Hope you can help/fix this issue.

    Thanks.

    Posted 7 years ago on Monday October 8, 2012 | Permalink
  2. That sounds like a permissions error. I have never had that experience when updating via the wp-admin screen on any server where I have Gravity Forms installed. If you would like someone to take a look, please send a WordPress administrator logic and FTP or SSH access plus the URL of the site to chris@rocketgenius.com and someone will see what is going on.

    Posted 7 years ago on Monday October 8, 2012 | Permalink
  3. Details sent via email, thanks

    Posted 7 years ago on Monday October 8, 2012 | Permalink
  4. Mickey, I sent you an email. I tested this and was able to upgrade normally from the admin and was not able to recreate the problem you described.

    Posted 7 years ago on Tuesday October 23, 2012 | Permalink
  5. Thanks Chris,
    It appears it's a browser issue. I am using Firefox 3.6 on a 10.4 G5 Mac. Upgrades do work fine on other or more up to date browsers.

    Posted 7 years ago on Wednesday October 24, 2012 | Permalink
  6. Thanks for the update.

    Posted 7 years ago on Wednesday October 24, 2012 | Permalink

This topic has been resolved and has been closed to new replies.