PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Upload Issues

  1. imagewizards
    Member

    There are lots of posts about this topic, and I understand what the common fixes are. I am having issues uploading large files with Gravity Forms. I have increased my limits in PHP.ini and have no problems uploading a 1.6GB file using the Wordpress Media manager in the backend. When I try to upload files using a GF upload form field from the front end, it always times out. Specifically I get this:

    Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

    Posted 6 years ago on Sunday June 2, 2013 | Permalink
  2. imagewizards
    Member

    I am bumping this up per your request.

    Posted 6 years ago on Tuesday June 4, 2013 | Permalink
  3. David Peralty
    Administrator

    Error 101 is usually caused by a network, router or proxy issue. It could also be related to your browser cache and or cookies Have you tried connecting with a different browser or computer or clearing your browsers cookies?

    Can you try using WordPress' built-in media uploader and see if you have the same issue? Did you increase you script timeouts for PHP?

    Posted 6 years ago on Wednesday June 5, 2013 | Permalink
  4. imagewizards
    Member

    Like I said in the first post, I can upload just fine with the Wordpress media uploader. I have adjusted my PHP settings to be the following:

    memory_limit = 3G
    max_execution_time = 900
    post_max_size = 3G
    upload_max_filesize = 3G

    I highly doubt it is cache or cookie related. Here is the page where the upload field is.

    http://ht6q-77zp.accessdomain.com/?product=product

    Posted 6 years ago on Wednesday June 5, 2013 | Permalink
  5. imagewizards
    Member

    I still can't get gravity forms to upload large files. I desperately need help.

    Posted 6 years ago on Thursday June 6, 2013 | Permalink
  6. David Peralty
    Administrator

    I'm going to send a note to our development team to see if they have any other advice.

    Posted 6 years ago on Friday June 7, 2013 | Permalink
  7. David Peralty
    Administrator

    Is the upload timing out? Can you make sure your changes are being made by having your web service restarted? The media uploader is different than the file uploader we use, and so it is all about hunting down where the bottleneck/issue lies. Have you tried smaller files to see what the limit is? Can you upload 500MB files in GF or just 50MB? That'll tell a great deal.

    Posted 6 years ago on Tuesday June 11, 2013 | Permalink