PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

User Registration not storing info

  1. Hello,

    I am using the User Registration Add-On. I have also used a plugin 'User Meta Pro' to add fields to the Wordpress profile. When I fill out the Gravity Form with the new user information I receive an email with the details but this does not pass to the User's Profile in Wordpress. When I log in as the new user, the fields are blank. In Forms --> User Registration, the fields have all been mapped.

    Can you help?


    Posted 11 years ago on Tuesday May 14, 2013 | Permalink
  2. I'm having the same issue. Specifically the First and Last name aren't making it through the process. However, the username, password, and email address are working correctly.

    Thank you.

    Posted 11 years ago on Tuesday May 14, 2013 | Permalink
  3. David Peralty

    ABT - Your issue is likely not the same as chemcom. Please create your own thread so we can assist you.

    Chemcom - It might be a conflict between the two plugins. Can you disable the User Meta Pro plugin and create a new test registration form with extra meta data and see if it works?

    Posted 11 years ago on Tuesday May 14, 2013 | Permalink
  4. Hi David, Thanks for getting back to me. I've decided to get rid of User Meta Pro and go with just Gravity Forms. It would be nice if the users could edit content in the WP profile but I can live without it for now as I need to get something together quickly. Is there something in the works where the User Registration Add-On could append fields to the WP profile?


    Posted 11 years ago on Wednesday May 15, 2013 | Permalink
  5. @chemcom:

    RE: Modifying fields in a user's WP profile.

    Check out Justin Tadlock's tutorial: Adding and using custom user profile fields

    Posted 11 years ago on Wednesday June 26, 2013 | Permalink

This topic has been resolved and has been closed to new replies.