PLEASE NOTE: These forums are no longer utilized and are provided as an archive for informational purposes only. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Using Images With Radio Buttons

  1. For some reason something is messed up on my form editor. I am using images for radio button selection but I cannot "enable values" as recommended in this thread by Carl: http://www.gravityhelp.com/forums/topic/selection-of-pictures

    As you can see by the image attachment Carl shared there is suppose to be an "enable value" selection so that I can add values to the selections which will be placed in the form notification that gets emailed to admin, so that admin knows what selection was made by the user, yet as you can see by my screenshot, there is no such selection available...what gives...I'm lost?

    http://i50.tinypic.com/15r1bu1.png

    Thanks in advance for any help on this one.

    Posted 7 years ago on Wednesday May 2, 2012 | Permalink
  2. Are you running the latest version of GF and WP? Follow these instructions to test for Theme/Plugin conflicts as a first step:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    This should definitely be showing as an option for you and I cannot replicate this issue locally. You also might want to double check your HTML in the label just to make sure there isn't anything invalid there

    Posted 7 years ago on Wednesday May 2, 2012 | Permalink
  3. David Peralty
    Administrator

    And just to double check, you are using the Radio Buttons field from the Standard Fields set?

    Posted 7 years ago on Wednesday May 2, 2012 | Permalink
  4. @David: Yes I was using the correct Radio Buttons Field....thanks for the tip though.

    @Rob: So it was a theme conflict. To fix it, I switched to Twenty-Eleven theme and enabled the values. I then saved my progress and then reverted back to the custom theme and the changes were saved correctly.

    Thank you very much for the tips guys.

    Posted 7 years ago on Wednesday May 2, 2012 | Permalink
  5. Cool, glad you got it sorted out!

    Posted 7 years ago on Wednesday May 2, 2012 | Permalink

This topic has been resolved and has been closed to new replies.